Neues

Folge uns auf Twitter



Folge uns auf Twitter

Es lohnt sich, Ahadesign aufTwitterzu folgen, um keine Neuigkeiten zu Bildbearbeitung, Webdesign Tutorials, Reviews, Testberichte, News, Downloads und Verlosungen zu verpassen. Wer Twitter nicht mag oder eine zusätzliche Möglichkeit sucht, um immer auf dem neuesten Stand zu sein, kann auch gerne denAhadesign-RSS-Feedkostenfrei abonnieren.

SeedingUp | Digital Content Marketing


Eine kritische Sicherheitslücke in Joomla 1.5 machte eine weitere Version notwendig. Alle Upgrades stehen hier zum Download bereit.

Joomla 1.5.21 Upgrade!

Alles konzentriert sich schon auf Joomla 1.6. Dennoch musste auch für Joomla 1.5 nochmal eine Version nachgeschoben werden.

Leider beinhalten alle Joomla-Versionen bis einschließlich 1.5.20 eine Schwachstelle, die durchaus als kritisch zu bezeichnen ist. Es handelt sich um ein XSS-Problem. XSS bedeuted Cross-Site Scripting und bezeichnet das Ausnutzen einer Sicherheitslücke in Webanwendungen.

Dadurch können zum Beispiel über die URL manipulierte Eingaben dazu führen, dass Schadcode ausgeführt wird. Zum Glück hat das Joomla-Team sehr schnell auf die Lücke reagiert und einen Patch zur Verfügung gestellt. Dieser Patch ist aber aufgrund der jetzt aktuellen Version inzwischen nicht mehr notwendig.

Da wirklich alle Joomla 1.5-Versionen betroffen sind, sollte man unbedingt und unverzüglich updaten. Das Update geht sehr schnell und verlief bei uns fehlerfrei. Trotzdem schadet es nie, vorher ein Backup anzulegen.

Wie immer, sind alle Joomla-Pakete von der Vollinstallation bis zu den einzelnen Upgrade-Varianten hier zum Download erhältlich. Das Paket Joomla 1.5.20 nach 1.5.21 und die Vollinstallation sind auch auf Deutsch verfügbar.

Hier geht es zu den Joomla -Downloads.

Cookies erleichtern die Bereitstellung unserer Dienste. Über deren Verwendung kann hier frei entschieden werden.
Datenschutzerklärung Ok Ablehnen