phpMyAdmin ist ein kostenloses und komfortables Verwaltungstool für Datenbanken. Jetzt gibt es eine neue Version, welche kritische Sicherheitslücken schließt.

phpMyAdmin 3.2.2.1 ist erschienen!

phpMyAdmin ist ein freies kostenloses in PHP geschriebenes Softwaretool zur Verwaltung von SQL-Datenbanken. Nahezu jeder Betreiber einer dynamischen Webseite benutzt dieses hervorragende und zuverlässige Tool. Und nahezu jeder Webhoster bietet das Verwaltungstool seinen Kunden an.

Leider wurden jetzt einige Sicherheitslücken entdeckt, weshalb ein zügiges Upgrade auf die neue Version dringend empfohlen wird. Probleme gibt es mit XSS und SQL Injektionen.

Das XSS Cross Site Scripting Problem erlaubt es Angreifern, willkürlich Scripte oder HTML-Code über eine selbstbenannte MySQL-Tabelle einzuschleußen. Das Problem mit der SQL-Injection tritt in Zusammenhang mit unterschiedlichen Interface-Parametern des PDF Schema Generator Features auf.

Betroffen sind aus dem Zweier-Versionszweig alle Versionen vor 2.11.9.6 und aus dem Dreier-Versionszweig alle Versionen vor 3.2.2.1

Somit wird also ein Upgrade entweder auf 2.11.9.6 oder auf 3.2.2.1 dringend empfohlen.

Hier gibt es weitere Informationen und den Download zum aktuellen phpMyAdmin.

Cookies erleichtern die Bereitstellung unserer Dienste. Über deren Verwendung kann hier frei entschieden werden.