Das Joomla Projekt hat wieder ein Update für Joomla veröffentlicht, welches hier zum Download bereit steht.

Joomla 2.5.2 Sicherheits Update!

Wieder ist ein Update für Joomla erschienen, welches zwei Sicherheitslücken schließt.

Wie üblich, handelt es sich auch diesmal wieder um ein Cross-Site-Scripting Problem. Diese Lücke wurde als moderat eingestuft.

Betroffen sind hier die Versionen 2.5.1 und 2.5.0.

Die andere Lücke ist um einiges gefährlicher. Hier geht es um eine mögliche SQL Injection. Es könnten also gefährliche Daten eingeschleußt werden.

Von dieser gefährlichen Lücke sind die Joomla Versionen 2.5.1, 2.5.0 und 1.7.0 bis 1.7.5 betroffen.

Natürlich sollte man Joomla 1.7 nicht mehr verwenden und möglichst sofort ein Update auf 2.5.2 durchführen.

Wie üblich sind alle Joomla-Pakete im englischen Original und in der deutschen Variante hier im Downloadbereich unter der Kategorie Joomla erhältlich.