Wie bereits beim Firefox, wurde nun auch für den Mozilla Mail-Client eine "use-after-free"-Lücke geschlossen.

Sicherheitsupdate für Thunderbird!

Bereits beim Erscheinen des Firefox 19.0.2 hatten wir über ein Sicherheitsproblem berichtet, welches den HTML-Editor betrifft.

Lief dort ein Script mit der Funktion "document.execCommand" während interne Operationen durchgeführt wurden, kam es zu einem Securityleck.

Genau dieser Fehler wurde von Mozilla nun nach einiger Verzögerung auch für den Thunderbird behoben.

Leider erlaubte das Sicherheitsleck wie so oft, die Ausführung von gefährlichem Schadcode.

Ein zügiges Update für alle Benutzer des Mozilla Mail-Clients ist dringend anzuraten.