Joomla 1.5.1 ist da

joomla

Kurz nachdem das stabile Joomla 1.5 erschien, ist auch schon die nächste Version verfügbar. Auch hier wurden wieder Verbesserungen vorgenommen. Vor allem aber soll es keine Probleme mehr mit dem XML-RPC Blogger API plugin geben.

Dieses stellte ein extremes Sicherheitsrisiko nicht nur in Joomla dar. Auch andere CMS wie Wordpress und viele weitere, hatten das gleiche Problem. Wir hatten bereits darüber berichtet.

Ein Update auf 1.5.1 ist also selbstverständlich wieder absolute Pflicht und sollte wie immer, vorher auf einem Backup-System getestet werden.