Das Joomla Projekt hat diverse Fehler und Sicherheitsprobleme mit den neuen Joomla-Versionen behoben. Ein Update sollte schnellstmöglichst durchgeführt werden.

Neue Joomla-Updates sind da!

Der Joomla 1.7er Zweig sollte ja eigentlich nicht mehr verwendet werden. Schon am 24. Januar wird das nicht mehr unterstützt. Wer dennoch mit diesem Joomla unterwegs ist, sollte zumindest auf Version 1.7.5 upgraden.

Natürlich werden hier Security-Lecks geschlossen. Nicht anders verhält es sich mit Joomla 2.5, auf welches man inzwischen setzen sollte. Auch hier wurden nahezu die gleichen Lücken geschlossen mit der Version 2.5.1 und zusätzlich noch jede Menge Fehler.

Eigentlich war es klar. Joomla 2.5 wurde veröffentlicht obwohl man wusste, dass es noch zahlreiche Fehler gibt. Man wollte unbedingt den gesetzten Zeitrahmen einhalten.

Hier gibt es die Release Notes zu Joomla 2.5.1.

Hier gibt es die Release Notes zu Joomla 1.7.5.

Wie üblich sind alle Joomla-Pakete hier im Downloadbereich unter der Kategorie Joomla im englischen Original und in der deutschen Übersetzung erhältlich.