Wichtiges Update für Virtuemart erschienen

virtuecart

Die beliebte Shop Software Virtuemart enthält ein extrem gefährliches Sicherheitsloch. Wer diesen Shop in Joomla integriert hat, sollte unbedingt auf die aktuelle Version 1.0.14 upgraden.

Virtuemart 1.0.14 wurde extra für die gleichnamige und damit neueste Version des 1.0.xx - Zweiges von Joomla optimiert und bisherige Login-Probleme sind verschwunden. Wer das neue Joomla nutzen möchte, ist ohnehin gezwungen auch Virtuemart 1.0.14 zu verwenden. Ältere Versionen von Virtuemart laufen mit dem neuen Joomla nicht mehr.

Die aktuelle Version ist in verschiedenen Paketen zum Download verfügbar. Für eine Neuinstallation kann das Komplettpaket heruntergeladen werden. Wer Upgraden will, für den sind natürlich nur die geänderten Dateien relevant. Für all diejenigen gibt es die Patch-Variante zum Download.

Auch hier gilt wieder, man sollte unbedingt auf dem neuesten Stand sein. Schließlich möchte man ein sicheres System. Und ein System ist nur so sicher, wie seine schwächste Stelle.

Alle Pakete sowie Sprachdateien für Virtuemart stehen hier zum Download bereit. 

Der Link funktioniert nicht mehr und wurde entfernt.

Cookies erleichtern die Bereitstellung unserer Dienste. Über deren Verwendung kann hier frei entschieden werden.